InstallationΒΆ

Compatible with Python 2 and 3:

pip install dwave-cloud-client

To install from source (available on GitHub in dwavesystems/dwave-cloud-client repo):

pip install -r requirements.txt
python setup.py install